phoen1x
Posty: 10
Rejestracja: 21-06-2010 19:54

22-03-2018 19:51

Dzień dobry!

Mam problem z moim Squierem Bulletem HSS po wymianie przetworników.

Pierwszy raz Squier dostał upgrade w postaci setu wilkinsona, zrobił mi to kumpel i gitara grała.
Jako że set mi nie spasował do końca, postanowiłem wymienić przetworniki na: SH4 bridge, fabryczny middle, merlin hot overwound neck.

Przetworniki przelutowałem 1:1 tak jak były wilkinsony i jedyne co się nie zgadzało to SH4 - ma inaczej kolory przewodów. Jako że przełącznik mi przerywał to stwierdziłem że go wymienię i poprawię.

https://www.seymourduncan.com/wp-conten ... _1V_2T.pdf < korzystałem z tego schematu (ja mam przełącznik gdzie piny są w jednym szeregu i uziemienia mam podłączone do obudowy przełącznika, tak jak było fabrycznie) i SH4 gra tak jak powinien, ale neck ma obciętą górkę i sygnał. Tak jakby ktoś skręcił potencjometr Tone. Polutowane jest tak samo jak było wcześniej (wtedy merlin grał dobrze).

Odlutowałem przed chwilą potencjometry Tone dla testu i problem nadal występuję.

Co może być przyczyną?

tomaszG
Posty: 1269
Rejestracja: 22-11-2012 22:19

23-03-2018 15:31

Fotka komory bo to tylko gdybanie.

Awatar użytkownika
jpk
Posty: 354
Rejestracja: 18-07-2017 08:20

23-03-2018 16:20

Masy zostaw na razie w spokoju, sygnał z tej podejrzanej przystawki wypuść bezpośrednio na gniazdo wyjściowe (z całkowitym pominięciem potencjometrów i przełącznika). Da Ci to przynajmniej odpowiedź na pytanie, czy sam przetwornik nie jest walnięty...
https://soundcloud.com/user-701929647

Marshall CODE 25C
Epiphone DOVE - Harley Benton SC-550 Faded Tobacco Flame - Rockwood LX90G

phoen1x
Posty: 10
Rejestracja: 21-06-2010 19:54

24-03-2018 14:30

Przetwornik na poprzednim przełączniku działał poprawnie, więc obstawiam że działa. No chyba że go jakoś uwaliłem?

Zdjęcia (przylutowałem potencjometry z powrotem):

http://oi65.tinypic.com/2qiv8t3.jpg
http://i63.tinypic.com/67l643.jpg
http://i63.tinypic.com/2rek6th.jpg

Pozdr.

tomaszG
Posty: 1269
Rejestracja: 22-11-2012 22:19

24-03-2018 19:21

Czy odległości przystawek od strun masz na dobrej wysokości.

tomaszG
Posty: 1269
Rejestracja: 22-11-2012 22:19

24-03-2018 19:25

Teraz dopiero zauważyłem , że masz coś z obudowami - czarna i biała bo powinny one być razem.

phoen1x
Posty: 10
Rejestracja: 21-06-2010 19:54

24-03-2018 19:51

Ok, a mógłbyś nieco jaśniej? Laik jestem w tych tematach i nie bardzo wiem co gdzie przelutować.

tomaszG
Posty: 1269
Rejestracja: 22-11-2012 22:19

24-03-2018 21:08

To nie chodzi o przelutowanie. Odkręć śrubki od przystawki Merlina, weź ją do ręki i popatrz z boku na nią Obudowa plastikowa biała powinna przylegać do czarnej obudowy tak jak to masz w środkowym singlu. Cholera , może ktoś to lepiej wytłumaczy.

phoen1x
Posty: 10
Rejestracja: 21-06-2010 19:54

24-03-2018 22:02

Aaaa, nie zczaiłem że chodzi o obudowę pikapa.

https://static2.redcart.pl/templates/im ... 9298d2.jpg

Ten pikap jest tak zbudowany i nie ma możliwości aby ta czarna część weszła w całości w obudowę - nie mieści się.

Awatar użytkownika
jpk
Posty: 354
Rejestracja: 18-07-2017 08:20

24-03-2018 22:27

phoen1x pisze:Przetwornik na poprzednim przełączniku działał poprawnie, więc obstawiam że działa. No chyba że go jakoś uwaliłem?


Ja kiedyś uwaliłem hotrail'a, choć do dziś nie wiem, w jaki sposób. Efekt był taki, że grało to cicho, nie było ani góry, ani dołu...

A tak w ogóle, to masz tam straszny bałagan z przewodami. Jak masz single z dwoma nieekranowanymi wyprowadzeniami, to chociaż zrób z tego skrętkę, to na prawdę pomaga ograniczyć zakłócenia zewnętrzne. Przewody pomiędzy potencjometrami i przełącznikiem staraj się robić jak najkrótsze.
https://soundcloud.com/user-701929647

Marshall CODE 25C
Epiphone DOVE - Harley Benton SC-550 Faded Tobacco Flame - Rockwood LX90G

phoen1x
Posty: 10
Rejestracja: 21-06-2010 19:54

24-03-2018 22:59

Już wszystko działa ;)

W sumie nie wiem dalej dlaczego. Z merlina przewód sygnałowy odlutowałem, odciąłem, zdjąłem izolację i przylutowałem na nowo.
Posprawdzałem pozostałe luty, założyłem wstępnie pickguard i zrobiłem test na 2 strunach które zostawiłem. Merlina podniosłem i sygnał jest silny jak w pozostałych pikapach, więc pojawiła się nadzieja.

Skręcam całość, zakładam nowe struny i gryfowy gra tak jak powienien, mostkowy też, a efekt skręconego tone pojawił się na środkowym...

Załamałem ręce, pobawiłem się chwilę, poprzełączałem pikapy i nagle tone się odkręcił ;)

A tak w ogóle, to masz tam straszny bałagan z przewodami. Jak masz single z dwoma nieekranowanymi wyprowadzeniami, to chociaż zrób z tego skrętkę, to na prawdę pomaga ograniczyć zakłócenia zewnętrzne. Przewody pomiędzy potencjometrami i przełącznikiem staraj się robić jak najkrótsze.


Wiem wiem, aczkolwiek jestem laikiem w tych sprawach i dopiero się uczę. Przy najbliższej wymianie strun planuję wymienić potencjometry,przelutować całą elektrykę od 0 i wtedy postaram się zrobić porządek. 3 dni temu wgle nie rozumiałem tych schematów, dlatego robię stopniowo.

Dzięki za zaangażowanie wszystkim.

Pozdrawiam!

Wróć do „Elektronika gitarowa”