filip31magic
Posty: 3
Rejestracja: 11-06-2018 18:33

02-05-2020 03:05

Witam, mam pewnien problem z działaniem dwóch efektów od TC Electronic, a dokładniej z Skysurferem (reverb) i The Prophet (delay). Kostki wpinam prosto w 15 watowy tranzystorowy wzmacniacz Marshall MG15CF. Problem polega na tym, że po bliżej nieokreślonym czasie poprawnego działania, jeden z efektów przestaje grać i gdy jest włączony to z głośnika wydobywa się tylko zapętlony dźwięk niepochodzący od gitary. Nie ma reguły, że to akurat jeden konkretny przestaje działać. Raz szwankuje reverb, a raz delay. Gdy są wyłączone to wszystko działa poprawnie. Czasem przearanżowanie okablowania chwilowo rozwiązuje problem. Jest to wina efektów, czy raczej wzmacniacza, który może sobie nie dawać rady z nimi (nigdy nie wpinałem do niego żadnych efektów)? Dodam tylko, że zasilam je baterią. Mam nadzieje, że ktoś będzie wiedział gdzie leży problem. Z kostkami wszystko powinno być w porządku, ponieważ są nowe.

Awatar użytkownika
jpk
Moderator
Posty: 1180
Rejestracja: 18-07-2017 08:20

02-05-2020 10:27

filip31magic pisze:Kostki wpinam prosto w 15 watowy tranzystorowy wzmacniacz Marshall MG15CF.

Jak rozumiem: gitara -> Skysurfer -> The Prophet -> Marshall.

filip31magic pisze:jeden z efektów przestaje grać i gdy jest włączony to z głośnika wydobywa się tylko zapętlony dźwięk niepochodzący od gitary.

To stwierdzenie nie jest dla mnie do końca jasne. A jak wyłączysz i włączysz ponownie to sytuacja wraca do normy, czy dalej jest źle?

filip31magic pisze:Czasem przearanżowanie okablowania chwilowo rozwiązuje problem.

Też niejasne. Wymieniasz kable? Zmieniasz kolejność efektów?

A przede wszystkim podłącz do tych kostek dobre zasilanie.
https://www.youtube.com/channel/UCROb21-pRhF5vp2j1Mp00UQ
https://soundcloud.com/user-701929647

Marshall CODE 25C - Mooer GE100
Epiphone DOVE - Harley Benton SC-550 Faded Tobacco Flame - Gibson SGJ 2014 - Cort CR Custom - Crafter Stratocaster

filip31magic
Posty: 3
Rejestracja: 11-06-2018 18:33

02-05-2020 20:53

jpk pisze:Jak rozumiem: gitara -> Skysurfer -> The Prophet -> Marshall.

Dokładnie tak.
jpk pisze:To stwierdzenie nie jest dla mnie do końca jasne. A jak wyłączysz i włączysz ponownie to sytuacja wraca do normy, czy dalej jest źle?

Dalej są problemy z efektem, nie działa jak powinien.
jpk pisze:Też niejasne. Wymieniasz kable? Zmieniasz kolejność efektów?

Zmieniałem kolejność kabli, kolejność efektów, sprawdzałem efekty pojedynczo na różnych kablach, aby sprawdzić czy może to on w jakiś sposób zawinił.
jpk pisze:A przede wszystkim podłącz do tych kostek dobre zasilanie.

Postaram się tak zrobić. Domyślam się, że porządny zasilacz sprawdzi się lepiej niż bateria, ale czy świeżo wyjęta z opakowania sprawiałaby takie problemy?

acoto
Posty: 1070
Rejestracja: 12-06-2013 12:27

03-05-2020 09:16

niektóre efekty podłogowe są dość "paliwożerne". Pomimo możliwości zasilania bateryjnego, nie chcą działać właściwie albo nie działają wcale :-/ .
Miałem taki przypadek. Dotyczy to grupy efektów modulacyjnych a do tych zaliczają się dileje,rewerby.
sprzedam/zamienię: , Vantage Avenger 310 (SD invader), HarleyBenton GA15 (lampa)[color=#00BFBF]

Awatar użytkownika
malyguit
Moderator
Posty: 1333
Rejestracja: 10-05-2010 18:34

03-05-2020 22:13

Pewnie nie rozłączyłeś przewodów w czasie kiedy nie grałeś. Dlatego najlepszym rozwiązaniem jest zasilacz.

Wróć do „Efekty gitarowe”