theguitarmotion
Posty: 22
Rejestracja: 17-11-2015 02:59

31-12-2015 11:40

Witam mam problem z gitarą zmieniłem przetwornik ze środkowego na humbucker wilkinsona jest on cztero żyłowy
Wszystko podlaczylem tak jak było w poprzednim z tym , że tamten Humbucker miał dwie żyły masę i biały kabel a ten ma masę ,biały ,czerwony i żółty jest możliwość rozliczenia cewek pozostałe przystawki to single które zostawiłem tak jak były po podłączeniu do wzmaka wszystko gra Ale jest problem z pokrętłem ton ponieważ gdy wykręca go do końca to on po prostu pod koniec wszystko wycisza nie wiem co jest mam przełącznik 5 pozycyjny proszę o pomoc mogę dac zdjęcia bo nie tylko wymienilem pickup. Ale także wykleiłem folią miedzianą
Otwory na przetworniki I ten z elektroniką oraz dodałem osłonę gniazda jack

theguitarmotion
Posty: 22
Rejestracja: 17-11-2015 02:59

31-12-2015 11:47

Tu zdjęcie
Załączniki
20151231_114643.jpg

theguitarmotion
Posty: 22
Rejestracja: 17-11-2015 02:59

31-12-2015 11:49

To ten biały kabel obok tego czerwonego na pozycji bridge Ale co mam zrobić z tamtym czerwonym ponieważ był on połączony z białym Ale musiałem je rozdzielić bo inaczej nie działało nic

Awatar użytkownika
starahuta
Posty: 7038
Rejestracja: 24-02-2013 19:34

03-01-2016 03:56

Sposób pisania wskazuje, że i tak coś skopiesz. Oddaj komuś ogarniętemu, a jeśli koniecznie chcesz tego uniknąć, weź najpierw omomierz, poczytaj coś o tych pikapach na Sieci i pomyśl. I sprawdź, czy nie upiekłeś przełącznika.
"...ten pouczający ton zrzędliwego wuja, który złotymi radami
naprawia świat z olimpijskiej wysokości własnego fotela"

Wróć do „Wasz sprzęt”