Exieter
Posty: 5
Rejestracja: 04-02-2017 10:51

04-02-2017 10:56

Witam. Tak jak w temacie: działa mi tylko jedna słuchawka gdy podłączę się do interfejsu gitary (na telefonie działają normalnie 2). Podłączam się przez adapter, i w środku czuje lekki luz jak poruszam mini-jackiem. Czy to wina adaptera? Są to słuchawki z mikrofonem

Awatar użytkownika
kecaj1603
Posty: 122
Rejestracja: 22-01-2012 14:39

04-02-2017 13:25

Możliwe że adapter jest mono i daje sygnał tylko na jedną słuchawkę. Albo sam adapter w sobie jest uszkodzony. Wielu opcji tu nie ma bo jak sam pisałeś słuchawki są sprawne. Także to albo wina interface albo przejściówki. Problem występuje tylko gdy nagrywasz/używasz DAW czy przy np graniu, słuchaniu muzyki prosto z kompa też się to dzieje. Bo problemem mogą być też ustawienia w DAW.
Obrazek

Exieter
Posty: 5
Rejestracja: 04-02-2017 10:51

04-02-2017 13:53

Przy słuchaniu muzyki przez interfejs też na jedną słuchawke śłychać. Wydaje mi się, że to może być wina adaptera, bo jak wsadzę adapter do mini jacka to mini jack w środu ma luz , ale na samym początku się nomalnie trzyma.
Mój adapter to: Alpha Audio 191603 Adapter JJ

jakit
Posty: 423
Rejestracja: 03-06-2016 09:54

04-02-2017 15:50

To jest mono.

Exieter
Posty: 5
Rejestracja: 04-02-2017 10:51

04-02-2017 15:55

Eh :/. A po czym poznać czy jest poli czy mono? Żeby tym razem kupic dobry.

Exieter
Posty: 5
Rejestracja: 04-02-2017 10:51

05-02-2017 15:17

#refresh

jakit
Posty: 423
Rejestracja: 03-06-2016 09:54

05-02-2017 15:29

Nie poli tylko stereo :) mono jest z jedna gumka na wtyku, stereo z dwoma.

Wróć do „Gitara i komputer”